家电维修网

 找回密码
 注册

QQ登录

只需一步,快速开始

查看: 2153|回复: 11

[已回复] 三洋CK21F1无亮度信号

[复制链接]

正式会员

Rank: 3Rank: 3

帖子
293
主题
21
积分
408
在线时间
538 小时
注册时间
2008-8-2
最后登录
2018-1-15
发表于 2013-12-10 15:59 | 显示全部楼层 |阅读模式
本帖最后由 szwj10685378 于 2013-12-10 17:35 编辑

该机图像暗,似亮度信号丢失,小信号处理为OXXAVB488-M,找遍所有地方没找到关于它资料,请大家帮忙帮忙看咋修,先谢

中级工程师

Rank: 15Rank: 15Rank: 15Rank: 15Rank: 15

帖子
362
主题
26
积分
84405
在线时间
878 小时
注册时间
2013-11-1
最后登录
2017-4-27

推广活动勋章常驻会员

发表于 2013-12-10 16:43 | 显示全部楼层
给你一份电路图不知道能不能帮上忙

CK21F1.rar

2.58 MB, 下载次数: 5

评分

参与人数 1金币 +7 +10 收起 理由
maruisheng + 7 + 10 感谢分享

查看全部评分

回复 支持 反对

使用道具 举报

高级助工程师

Rank: 13Rank: 13Rank: 13Rank: 13

帖子
483
主题
77
积分
5126
在线时间
1034 小时
注册时间
2012-3-31
最后登录
2018-2-21

热心会员常驻会员

发表于 2013-12-10 16:47 | 显示全部楼层
进总线调一下对比度 亮度(按菜单键后 按6483即可进入)

评分

参与人数 1金币 +7 收起 理由
maruisheng + 7 我很赞同

查看全部评分

回复 支持 反对

使用道具 举报

正式会员

Rank: 3Rank: 3

帖子
293
主题
21
积分
408
在线时间
538 小时
注册时间
2008-8-2
最后登录
2018-1-15
 楼主| 发表于 2013-12-10 17:27 | 显示全部楼层
谢谢楼上两位,好像显像管老化,尤其绿枪,红蓝特别深就显着暗,调一下加速极,进总线又调了一下绿枪亮平衡和暗平衡,勉强过得去,就这么着吧,
回复 支持 反对

使用道具 举报

北网超版

CRT版主

Rank: 19Rank: 19Rank: 19Rank: 19Rank: 19Rank: 19

帖子
5145
主题
122
积分
141449
在线时间
5273 小时
注册时间
2010-7-31
最后登录
2019-7-23

杰出贡献勋章优秀版主勋章资料贡献勋章常驻会员论坛功臣勋章

发表于 2013-12-10 17:37 | 显示全部楼层
把绿枪人为地调低一点。
回复 支持 反对

使用道具 举报

论坛管理

维修工

Rank: 20Rank: 20Rank: 20Rank: 20Rank: 20

帖子
9756
主题
1554
积分
1582078
在线时间
10994 小时
注册时间
2010-5-21
最后登录
2019-7-23

杰出贡献勋章优秀版主勋章资料贡献勋章版主勋章常驻会员论坛富豪论坛功臣勋章

QQ
发表于 2013-12-10 18:30 | 显示全部楼层
maruisheng 发表于 2013-12-10 17:27
谢谢楼上两位,好像显像管老化,尤其绿枪,红蓝特别深就显着暗,调一下加速极,进总线又调了一下绿枪亮平衡 ...

无亮度信号故障,和 显像管老化有根本的区别!应该好区别!
zzs
回复 支持 反对

使用道具 举报

正式会员

Rank: 3Rank: 3

帖子
293
主题
21
积分
408
在线时间
538 小时
注册时间
2008-8-2
最后登录
2018-1-15
 楼主| 发表于 2013-12-10 18:53 | 显示全部楼层
张占生 发表于 2013-12-10 18:30
无亮度信号故障,和 显像管老化有根本的区别!应该好区别!

回版主,还真的不好区别,把对比度,亮度加到合适处,将色度减至最低,图像基本看不到了,这是典型的亮度丢失故障,但是测红蓝枪阴栅电阻大概30K左右,绿枪70K 左右,这又是显像管老化的象征。但再看图像白的地方又特别白,没有偏色现象,没图像雪花点是蓝黑色。所以搞的我很难判断。
回复 支持 反对

使用道具 举报

高级技工

Rank: 7Rank: 7Rank: 7

帖子
2837
主题
25
积分
8860
在线时间
1461 小时
注册时间
2009-6-14
最后登录
2017-10-17

热心会员常驻会员

发表于 2013-12-10 19:16 | 显示全部楼层
绿枪老化了
回复 支持 反对

使用道具 举报

中级工程师

Rank: 15Rank: 15Rank: 15Rank: 15Rank: 15

帖子
362
主题
26
积分
84405
在线时间
878 小时
注册时间
2013-11-1
最后登录
2017-4-27

推广活动勋章常驻会员

发表于 2013-12-11 08:16 | 显示全部楼层
好像是两种故障、先修度丢失,在针对显管
回复 支持 反对

使用道具 举报

中级工程师

Rank: 15Rank: 15Rank: 15Rank: 15Rank: 15

帖子
362
主题
26
积分
84405
在线时间
878 小时
注册时间
2013-11-1
最后登录
2017-4-27

推广活动勋章常驻会员

发表于 2013-12-11 08:17 | 显示全部楼层
好像是两种故障、先修度丢失,在针对显管
回复 支持 反对

使用道具 举报

正式会员

Rank: 3Rank: 3

帖子
293
主题
21
积分
408
在线时间
538 小时
注册时间
2008-8-2
最后登录
2018-1-15
 楼主| 发表于 2013-12-11 09:46 | 显示全部楼层
加速极调到450V,三枪又经过亮暗平衡调节基本正常了,雪花点已是黑白点了,帖子编辑不了,这就算结帖吧。
回复 支持 反对

使用道具 举报

中级助工程师

Rank: 12Rank: 12Rank: 12

帖子
1967
主题
6
积分
3507
在线时间
91 小时
注册时间
2018-10-24
最后登录
2019-7-22
发表于 2019-4-14 10:32 | 显示全部楼层

谢谢楼主分享。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则


门户地图|网站地图|手机版|家电维修技术论坛 ( 京ICP备11022408号) 

GMT+8, 2019-7-24 16:41

Powered by Discuz!3.5

© 2001-2020 Comsenz Inc.

快速回复 返回顶部 返回列表