家电维修网

 找回密码
 注册

QQ登录

只需一步,快速开始

查看: 83|回复: 6

[求助] 创维29T66AA----5T36机芯加不上高压

[复制链接]

初级助工程师

Rank: 11Rank: 11Rank: 11Rank: 11

帖子
29
主题
12
积分
2559
在线时间
37 小时
注册时间
2018-10-10
最后登录
2021-4-17
发表于 2021-3-26 08:34 | 显示全部楼层 |阅读模式
哪位同行有创维29T66AA----5T36机芯的机芯图纸及存储器数据请给一个。我朋友一台创维29T66AA----5T36老机加不上高压,B+132V 5V  9V都正常,换了行变 ,存储块,晶振,查了行推动电路均未见异常,不知还要查那些地方,还望同行高手指点为感。

初级助工程师

Rank: 11Rank: 11Rank: 11Rank: 11

帖子
29
主题
12
积分
2559
在线时间
37 小时
注册时间
2018-10-10
最后登录
2021-4-17
 楼主| 发表于 2021-3-27 20:50 | 显示全部楼层
机子修复了,原来是行管用错了。原机用的是D2553,因当时未找到此管,用了一只D5867代替造成不能启动的问题。在同行的指点下我发现推动管的基极与集电极都有交流电压,前级应该是好的,这才想到是行管的问题,购得一只3DD2553换上后就好了。看样子摘板是能修的。
回复 支持 1 反对 0

使用道具 举报

中级工程师

Rank: 15Rank: 15Rank: 15Rank: 15Rank: 15

帖子
204
主题
20
积分
16992
在线时间
2043 小时
注册时间
2014-9-13
最后登录
2021-4-23
发表于 2021-3-26 10:49 | 显示全部楼层
创维5T36机芯彩电电路原理图-o.rar (565.74 KB, 下载次数: 3)
回复 支持 反对

使用道具 举报

初级助工程师

Rank: 11Rank: 11Rank: 11Rank: 11

帖子
29
主题
12
积分
2559
在线时间
37 小时
注册时间
2018-10-10
最后登录
2021-4-17
 楼主| 发表于 2021-3-26 19:49 | 显示全部楼层

电源打开B+就有132V,大约5分钟后降为20V,按本机频道键会升到132V,就是高压不启动。查8829芯片5V 9V供电都正常,行推动65V也有,因是摘机芯板带回修的是不是与未连显像管有关系?
回复 支持 反对

使用道具 举报

初级助工程师

Rank: 11Rank: 11Rank: 11Rank: 11

帖子
29
主题
12
积分
2559
在线时间
37 小时
注册时间
2018-10-10
最后登录
2021-4-17
 楼主| 发表于 2021-3-26 19:54 | 显示全部楼层
谢谢各位同行师傅的指点。
回复 支持 反对

使用道具 举报

初级技师

Rank: 8Rank: 8

帖子
296
主题
0
积分
1195
在线时间
116 小时
注册时间
2007-9-5
最后登录
2021-4-20
QQ
发表于 2021-3-26 21:55 | 显示全部楼层
无显像管行绝对不能启动!!!!!!!!!!!!!!!
回复 支持 反对

使用道具 举报

中级技工

Rank: 6Rank: 6

帖子
93
主题
1
积分
479
在线时间
0 小时
注册时间
2021-3-29
最后登录
2021-4-23
发表于 2021-4-3 19:18 | 显示全部楼层
学习了,谢谢分享。
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

本版积分规则

QQ|门户地图|网站地图|lda|zvg|手机版|家电维修技术论坛 ( 京ICP备11022408号 )

GMT+8, 2021-4-23 18:32

Powered by Discuz! X3.4

Copyright © 2001-2020, Tencent Cloud.

快速回复 返回顶部 返回列表