家电维修技术论坛

 找回密码
 免费注册

QQ登录

只需一步,快速开始

功放维修
查看: 9755|回复: 15

[东芝] 50A9UE电源 急求,请各位帮帮忙

[复制链接]

正式会员

Rank: 3Rank: 3

帖子
182
主题
63
积分
488
在线时间
0 小时
注册时间
2006-5-10
最后登录
2010-10-2
发表于 2010-5-4 23:27 | 显示全部楼层 |阅读模式

马上注册,结交更多好友,享用更多功能,让你轻松玩转社区。

您需要 登录 才可以下载或查看,没有帐号?免费注册

x
今天接一台东芝50A9UE背投电视,开机无任何反映,整流300V都没有,极电器不动作。请各位帮忙分析,谢谢,或帮忙提供图纸,谢谢,由于还从未修过背投,请各位帮忙,求你们了,谢谢!

高级技工

Rank: 7Rank: 7Rank: 7

帖子
197
主题
40
积分
852
在线时间
708 小时
注册时间
2009-9-10
最后登录
2018-4-10
QQ
发表于 2010-5-5 02:32 | 显示全部楼层
查看该机是否有+5v SB副电源 指示灯亮否
回复 支持 反对

使用道具 举报

正式会员

Rank: 3Rank: 3

帖子
182
主题
63
积分
488
在线时间
0 小时
注册时间
2006-5-10
最后登录
2010-10-2
 楼主| 发表于 2010-5-5 07:53 | 显示全部楼层
2楼的师傅,指示灯也不亮,估计是电源问题,昨天客户不让把机器带回,我把电源板带回了,没图纸也不知道从何下手,请帮帮忙,万分感谢。
回复 支持 反对

使用道具 举报

论坛贵宾

A A A

Rank: 10Rank: 10Rank: 10

帖子
1791
主题
15
积分
8921
在线时间
2807 小时
注册时间
2010-5-4
最后登录
2014-2-21

最佳人气勋章论坛贡献勋章资料贡献勋章论坛功臣勋章杰出贡献勋章优秀版主勋章版主勋章

发表于 2010-5-5 17:00 | 显示全部楼层
50A9UE的图纸没有找到,发个50A9UC的图纸.看看有否参考价值.
43A9UC/50A9UC/61A9UC.part1.rar (1.68 MB, 下载次数: 159)
我不是神,你不说清楚些,我帮不了你。
回复 支持 反对

使用道具 举报

正式会员

Rank: 3Rank: 3

帖子
182
主题
63
积分
488
在线时间
0 小时
注册时间
2006-5-10
最后登录
2010-10-2
 楼主| 发表于 2010-5-7 12:26 | 显示全部楼层
谢谢!各楼主,此电源板的D8614、8615、D820、坏,换后带换MM1437A,通电两个继电器激活,120V、16V均正常,预计电源应没问题了,于是带到客户家,接上其它连接线,开机,各指示全由红变绿色,突然看到高压包外部与电源板的Q801(STR-Z4479)的散热片打火,马上关机,后来再次通电只有电源红灯亮,测电压120V、17V等都没有,且只听到有一个继电器动作。请各位帮忙分析指点,万分感谢。
回复 支持 反对

使用道具 举报

论坛贵宾

A A A

Rank: 10Rank: 10Rank: 10

帖子
1791
主题
15
积分
8921
在线时间
2807 小时
注册时间
2010-5-4
最后登录
2014-2-21

最佳人气勋章论坛贡献勋章资料贡献勋章论坛功臣勋章杰出贡献勋章优秀版主勋章版主勋章

发表于 2010-5-7 12:58 | 显示全部楼层
把电源板重新检查一下.高压包也要换掉,行管也查一下.
回复 支持 反对

使用道具 举报

正式会员

Rank: 3Rank: 3

帖子
182
主题
63
积分
488
在线时间
0 小时
注册时间
2006-5-10
最后登录
2010-10-2
 楼主| 发表于 2010-5-7 21:38 | 显示全部楼层
请各位大师帮忙提供一份参考图纸,谢谢!
回复 支持 反对

使用道具 举报

hxj256 该用户已被删除
发表于 2010-5-8 20:50 | 显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽
回复 支持 反对

使用道具 举报

正式会员

Rank: 3Rank: 3

帖子
182
主题
63
积分
488
在线时间
0 小时
注册时间
2006-5-10
最后登录
2010-10-2
 楼主| 发表于 2010-5-9 22:39 | 显示全部楼层
谢谢各位,电源板现已修好,各路电压输出正常,现在我准备连接主板试机,但我怕再次因高压包的分压盒打火烧电源板,所以想去买高压包与分压盒,但看着里面与普通高压包不同,而且好多线,都不知道怎么拆与安装,请各位帮忙指点,谢谢!
回复 支持 反对

使用道具 举报

入门会员

Rank: 2

帖子
18
主题
0
积分
96
在线时间
1 小时
注册时间
2009-12-21
最后登录
2014-3-30
QQ
发表于 2010-5-12 09:57 | 显示全部楼层
换分压盒吧,几根高压线拧一下就可以下掉,千万不要硬拔,换上应该就好了
回复 支持 反对

使用道具 举报

正式会员

Rank: 3Rank: 3

帖子
182
主题
63
积分
488
在线时间
0 小时
注册时间
2006-5-10
最后登录
2010-10-2
 楼主| 发表于 2010-5-13 08:21 | 显示全部楼层
好的,谢谢!今天去买,卖配件的地方没有,要订购,看明天是否能到货,装上后再来告诉各位,谢谢!
回复 支持 反对

使用道具 举报

正式会员

Rank: 3Rank: 3

帖子
182
主题
63
积分
488
在线时间
0 小时
注册时间
2006-5-10
最后登录
2010-10-2
 楼主| 发表于 2010-5-17 08:15 | 显示全部楼层
各位大师,现在已把分压盒换上,开始有打火现象,现在已处理。声音图象正常,但是声音放了几分钟,就没声音了,重起又有声音了,等几分钟又没有了,请问这是什么故障呢!
回复 支持 反对

使用道具 举报

论坛贵宾

A A A

Rank: 10Rank: 10Rank: 10

帖子
1791
主题
15
积分
8921
在线时间
2807 小时
注册时间
2010-5-4
最后登录
2014-2-21

最佳人气勋章论坛贡献勋章资料贡献勋章论坛功臣勋章杰出贡献勋章优秀版主勋章版主勋章

发表于 2010-5-17 08:43 | 显示全部楼层
可能是WOW处理板与信号板的连接插座接触不良造成的。
回复 支持 反对

使用道具 举报

正式会员

Rank: 3Rank: 3

帖子
182
主题
63
积分
488
在线时间
0 小时
注册时间
2006-5-10
最后登录
2010-10-2
 楼主| 发表于 2010-5-17 08:52 | 显示全部楼层
此机一开机到出现故障,面板的红绿灯不停闪,出现无声音后面板的所有按键都失效。
回复 支持 反对

使用道具 举报

正式会员

Rank: 3Rank: 3

帖子
182
主题
63
积分
488
在线时间
0 小时
注册时间
2006-5-10
最后登录
2010-10-2
 楼主| 发表于 2010-5-18 08:16 | 显示全部楼层
各位师傅,这个机的故障现象是从开机指示灯一直是红绿交替变化闪着,图象声音正常,可每次过4分后无声音且面板上所有蓝色灯全部点亮,各个按钮按下无效。可想不通的是根据一开机指示灯红绿交替闪烁就算是检测不信号属自动关机,那为什么图象始终是正常的呢。所以请各位大师帮忙分析究竟问题是出现哪了,谢谢!!!
回复 支持 反对

使用道具 举报

您需要登录后才可以回帖 登录 | 免费注册

本版积分规则

QQ|Archiver|手机版|家电维修网 ( 京ICP备11022408号  

GMT+8, 2018-4-20 16:51

Powered by Discuz! X3.4

© 2001-2017 Comsenz Inc.

快速回复 返回顶部 返回列表